Box Score Fix

It was brought to my attention this afternoon that people were having problems when it came to viewing box scores in-game. I apologize for not being aware of this sooner, I had no idea this was going on. I did some testing on this and was able to replicate the problem. It was indeed a factor of MLB Pro’s templates that I use on my end for in-game and external presentation.

The fix is pretty straight forward, let me walk you through it.

  1. Close OOTP 20.
  2. Download the following .Zip folder: DOWNLOAD HERE
  3. Unzip the folder – you should find two things inside of the folder, an images folder and a file labeled “stylesmatt.css”
  4. Open your mlbpro.lg folder from the OOTP 20 folder.
  5. With the mlbpro.lg folder open go to news -> html, copy and paste the “stylesmatt.css” file into this folder. DO NOT DELETE THE CURRENT styles.css file.
  6. Next, open the images folder (Not the one you have downloaded, but the images folder that is in the html folder.
  7. NOW open up the images folder that you downloaded, select/highlight all of these files, copy the files, paste the files into the current images folder in the html folder. Paste and replace/overwrite these files. I am not having you delete the old folder and place the new folder as the new folder is not replacing your current team logos.
  8. Open OOTP and check your boxscores. You SHOULD be good to go at this point.

Leave a Reply

Your email address will not be published. Required fields are marked *